Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Professional Tourist Date: Apr 1, 2012 5:28pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

I've tested the group of pages linked previously as not loading properly in Firefox, and all but one of them is now loading successfully. On this page the media player is still not loading:

http://archive.org/details/Suspense-HeadshrinkeragnesMoorehead

. . .but if I click the link "I prefer flash (when possible)" then the media player does indeed load.

The media player for the "The Bat" video is loading fine in Firefox now, but it still taking about 70 seconds to load in Safari 4.1.3:

http://archive.org/details/The_Bat_Vincent_Price

Other than these two little stragglers, I'd say my issues are mostly resolved now. Thank you Tracey!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Apr 2, 2012 4:26pm
Forum: movies Subject: Re: new video/audio player 'opt in' is live!

ok, great!

at that point, it sounds like the normal/occasional issues that we have from time-to-time. sometimes our datanodes (we have two servers per media file) get a bit overloaded and so can our network (get saturated) at times.

we do our best to clear problems and keep the servers happy, but as I can't reproduce the "Bat" issues, i'm hoping it's just a random blip, etc...

thanks for working with us and giving us so much valuable feedback and information!!